Checking Minimum requirements

Checking requirements
  1. Need PHP version >=5.5
  2. PDO_MYSQL Extension is required
  3. OpenSSL Extension is required
  4. MbString Extension is required
  5. GD Extension is required
  6. Fileinfo Extension is required
  7. Zip Extension is required
  8. JSON module required

Sorry! You are missing some requirements


allow_url_fopen must be ON
allow_url_fopen should be enabled

Get them fixed

Contact your hosting provider to fix them if possible or move to a different host that meets all the requirements stated above/